Skip to main content

Não consigo ver a caixa de entrada ao iniciar uma conversa com um contato existente. O que fazer?

 

Não consigo ver a caixa de entrada ao iniciar uma conversa com um contato existente. O que fazer?
Caixa de entrada não aparece?

Problema:
Ao tentar iniciar uma nova conversa com um contato existente, a caixa de entrada não aparece, e a mensagem "Não foi possível encontrar uma caixa de entrada para iniciar uma nova conversa com este contato" é exibida (como na imagem abaixo).

Causa:
Isso ocorre porque o agente que está logado no Chatwoot não está vinculado a nenhuma caixa de entrada no momento. Para iniciar conversas, é necessário que o agente tenha acesso a pelo menos uma caixa de entrada ativa.

Solução:

  1. Verifique as permissões do agente:

    • Um administrador deve acessar Configurações > Agentes e garantir que o seu usuário tenha a permissão para usar uma caixa de entrada.

  2. Vincule o agente a uma caixa de entrada:

    • Acesse Configurações > Caixas de Entrada e edite a caixa de entrada desejada.

    • Na seção "Agentes", adicione o seu usuário à lista de agentes com acesso.

  3. Confira a disponibilidade da caixa de entrada:

    • Certifique-se de que a caixa de entrada está ativa e não está em manutenção.

Após seguir esses passos, a caixa de entrada deve aparecer ao tentar iniciar uma nova conversa. Se o problema persistir, entre em contato com o suporte.

image.png